Home > Multiplayer Παιχνίδια > Candy Duels > Support > Which are the minimum requirements in order to play?

Which are the minimum requirements in order to play?

For the web version:
• You must have the latest version of Firefox ή Microsoft Edge ή Google Chrome ή Safari with JavaScript enabled.
• To enable JavaScript you can find information here.

For the iOS version:
The game normally runs on iPad, iPhone and iPod Touch for iOS versions 10 and up.

For the Android version:
Supported devices (tablets or mobile phones) running Android from version 9.0 and up, midscale screens and up.